GHSA-9v4v-9fj5-p982

Suggest an improvement
Source
https://github.com/advisories/GHSA-9v4v-9fj5-p982
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/03/GHSA-9v4v-9fj5-p982/GHSA-9v4v-9fj5-p982.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-9v4v-9fj5-p982
Aliases
Published
2023-03-07T09:30:30Z
Modified
2023-11-08T04:11:14.948215Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Answer vulnerable to Cross-site Scripting
Details

Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.6.

References

Affected packages

Go / github.com/answerdev/answer

Package

Name
github.com/answerdev/answer
View open source insights on deps.dev
Purl
pkg:golang/github.com/answerdev/answer

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.6