GHSA-f9hx-5jq4-fgjm

Suggest an improvement
Source
https://github.com/advisories/GHSA-f9hx-5jq4-fgjm
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-f9hx-5jq4-fgjm/GHSA-f9hx-5jq4-fgjm.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-f9hx-5jq4-fgjm
Aliases
Published
2022-05-14T01:05:59Z
Modified
2024-02-18T05:19:20.539196Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
phpMyAdmin CSRF Vulnerability
Details

phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.

References

Affected packages

Packagist / phpmyadmin/phpmyadmin

Package

Name
phpmyadmin/phpmyadmin
Purl
pkg:composer/phpmyadmin/phpmyadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
4.7
Fixed
4.7.7

Affected versions

4.*

4.7.0
4.7.1
4.7.2
4.7.3
4.7.4
4.7.5
4.7.6