GHSA-fcgg-qgxg-2g2x

Suggest an improvement
Source
https://github.com/advisories/GHSA-fcgg-qgxg-2g2x
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-fcgg-qgxg-2g2x/GHSA-fcgg-qgxg-2g2x.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-fcgg-qgxg-2g2x
Aliases
Published
2022-05-14T01:36:14Z
Modified
2024-04-25T20:57:36.776449Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
EC-CUBE Open redirect vulnerability
Details

Open redirect vulnerability in EC-CUBE (EC-CUBE 3.0.0, EC-CUBE 3.0.1, EC-CUBE 3.0.2, EC-CUBE 3.0.3, EC-CUBE 3.0.4, EC-CUBE 3.0.5, EC-CUBE 3.0.6, EC-CUBE 3.0.7, EC-CUBE 3.0.8, EC-CUBE 3.0.9, EC-CUBE 3.0.10, EC-CUBE 3.0.11, EC-CUBE 3.0.12, EC-CUBE 3.0.12-p1, EC-CUBE 3.0.13, EC-CUBE 3.0.14, EC-CUBE 3.0.15, EC-CUBE 3.0.16) allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.

References

Affected packages

Packagist / ec-cube/ec-cube

Package

Name
ec-cube/ec-cube
Purl
pkg:composer/ec-cube/ec-cube

Affected ranges

Type
ECOSYSTEM
Events
Introduced
3.0.0
Fixed
3.0.17

Affected versions

3.*

3.0.0
3.0.1
3.0.2
3.0.3
3.0.4
3.0.5
3.0.6
3.0.7
3.0.8
3.0.9
3.0.10
3.0.11-RC
3.0.11
3.0.12
3.0.12-p1
3.0.13
3.0.14
3.0.15
3.0.16

Database specific

{
    "last_known_affected_version_range": "< 3.0.16"
}