GHSA-fcmh-7492-g4q9

Suggest an improvement
Source
https://github.com/advisories/GHSA-fcmh-7492-g4q9
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-fcmh-7492-g4q9/GHSA-fcmh-7492-g4q9.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-fcmh-7492-g4q9
Aliases
Published
2022-05-24T16:58:33Z
Modified
2024-02-01T21:42:21.496052Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
z-song laravel-admin XSS via the Slug or Name on the Roles screen
Details

z-song laravel-admin 1.7.3 has XSS via the Slug or Name on the Roles screen, because of mishandling on the "Operation log" screen.

References

Affected packages

Packagist / encore/laravel-admin

Package

Name
encore/laravel-admin
Purl
pkg:composer/encore/laravel-admin

Affected ranges

Affected versions

1.*

1.7.3