GHSA-fgxj-g7x3-85cq

Suggest an improvement
Source
https://github.com/advisories/GHSA-fgxj-g7x3-85cq
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/04/GHSA-fgxj-g7x3-85cq/GHSA-fgxj-g7x3-85cq.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-fgxj-g7x3-85cq
Aliases
Published
2023-04-28T15:30:19Z
Modified
2024-02-16T08:13:32.756425Z
Severity
  • 2.0 (Low) CVSS_V3 - CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N CVSS Calculator
Summary
Stored cross site scripting in RSS displayer
Details

Concrete CMS (previously concrete5) before 9.1 is vulnerable to stored XSS in RSS Displayer via the href attribute because the link element input was not sanitized.

References

Affected packages

Packagist / concrete5/concrete5

Package

Name
concrete5/concrete5
Purl
pkg:composer/concrete5/concrete5

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.1.0

Affected versions

8.*

8.0
8.0.1
8.0.2
8.0.3
8.1.0
8.2.0RC2
8.2.0
8.2.1
8.3.0
8.3.1
8.3.2
8.4.0RC3
8.4.0RC4
8.4.0
8.4.1
8.4.2
8.4.3
8.4.4
8.4.5
8.5.0RC1
8.5.0RC2
8.5.0
8.5.1
8.5.2
8.5.3
8.5.4
8.5.5
8.5.6RC1
8.5.6
8.5.7
8.5.8
8.5.9
8.5.10
8.5.11
8.5.12
8.5.13
8.5.14
8.5.15
8.5.99

9.*

9.0.0RC1
9.0.0RC3
9.0.0RC4
9.0.0
9.0.1
9.0.2