GHSA-fq9r-8jpm-2222

Suggest an improvement
Source
https://github.com/advisories/GHSA-fq9r-8jpm-2222
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-fq9r-8jpm-2222/GHSA-fq9r-8jpm-2222.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-fq9r-8jpm-2222
Aliases
Published
2022-05-17T00:35:42Z
Modified
2024-02-16T08:02:58.094502Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
Plone Header Injection
Details

Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.

References

Affected packages

PyPI / plone

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
3.3
Fixed
4.0

Affected versions

3.*

3.3
3.3.1
3.3.2
3.3.3
3.3.4
3.3.5
3.3.6

4.*

4.0a1
4.0a2
4.0a3
4.0a4
4.0a5
4.0b1
4.0b2
4.0b3
4.0b4
4.0b5
4.0rc1