GHSA-g6rx-2w84-xmgj

Suggest an improvement
Source
https://github.com/advisories/GHSA-g6rx-2w84-xmgj
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/09/GHSA-g6rx-2w84-xmgj/GHSA-g6rx-2w84-xmgj.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-g6rx-2w84-xmgj
Aliases
  • CVE-2023-41946
Published
2023-09-06T15:30:26Z
Modified
2024-02-16T08:18:49.887121Z
Severity
  • 3.5 (Low) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N CVSS Calculator
Summary
CSRF vulnerability in Jenkins Frugal Testing Plugin
Details

A cross-site request forgery (CSRF) vulnerability in Jenkins Frugal Testing Plugin 1.1 and earlier allows attackers to connect to Frugal Testing using attacker-specified credentials, and to retrieve test IDs and names from Frugal Testing, if a valid credential corresponds to the attacker-specified username.

References

Affected packages

Maven / io.jenkins.plugins:frugal-testing

Package

Name
io.jenkins.plugins:frugal-testing
View open source insights on deps.dev
Purl
pkg:maven/io.jenkins.plugins/frugal-testing

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
1.1

Affected versions

1.*

1.0
1.1