GHSA-gg36-9346-9qx9

Suggest an improvement
Source
https://github.com/advisories/GHSA-gg36-9346-9qx9
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-gg36-9346-9qx9/GHSA-gg36-9346-9qx9.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-gg36-9346-9qx9
Aliases
  • CVE-2013-3239
Published
2022-05-17T04:58:08Z
Modified
2023-11-08T03:57:19.447595Z
Severity
  • 8.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H CVSS Calculator
Summary
phpMyAdmin Remote Code Execution
Details

phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3, when a SaveDir directory is configured, allows remote authenticated users to execute arbitrary code by using a double extension in the filename of an export file, leading to interpretation of this file as an executable file by the Apache HTTP Server, as demonstrated by a .php.sql filename.

References

Affected packages

Packagist / phpmyadmin/phpmyadmin

Package

Name
phpmyadmin/phpmyadmin
Purl
pkg:composer/phpmyadmin/phpmyadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
3.5.0
Fixed
3.5.8.1