GHSA-gjf5-j475-p4g6

Suggest an improvement
Source
https://github.com/advisories/GHSA-gjf5-j475-p4g6
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-gjf5-j475-p4g6/GHSA-gjf5-j475-p4g6.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-gjf5-j475-p4g6
Aliases
Published
2022-05-24T19:06:51Z
Modified
2024-02-16T07:59:41.524215Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Stored XSS in LavaLite 5.8.0
Details

A stored cross site scripting (XSS) vulnerability in the /admin/roles/role component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.

References

Affected packages

Packagist / lavalite/cms

Package

Name
lavalite/cms
Purl
pkg:composer/lavalite/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
5.8.0

Affected versions

v5.*

v5.0.0
v5.1.0
v5.1.1
v5.2.0
v5.2.1
v5.2.2
v5.2.3
v5.2.4
v5.3.0
v5.3.1
v5.3.2
v5.3.3
v5.3.4
v5.3.5
v5.3.6
v5.3.7
v5.4.0
v5.4.1
v5.4.2
v5.4.3
v5.4.4
v5.4.5
v5.8.0

5.*

5.5.0
5.5.1
5.5.2
5.5.3
5.5.4
5.5.5
5.5.6
5.5.7
5.5.8
5.5.9
5.6.1
5.6.2
5.7.0
5.7.1
5.7.2
5.7.3
5.7.4