GHSA-gxqf-4g4p-q3hc

Suggest an improvement
Source
https://github.com/advisories/GHSA-gxqf-4g4p-q3hc
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/12/GHSA-gxqf-4g4p-q3hc/GHSA-gxqf-4g4p-q3hc.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-gxqf-4g4p-q3hc
Aliases
Published
2022-12-29T18:30:24Z
Modified
2023-11-08T04:11:03.308096Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
usememos/memos vulnerable to stored Cross-site Scripting
Details

Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos 0.9.0 and prior.

References

Affected packages

Go / github.com/usememos/memos

Package

Name
github.com/usememos/memos
View open source insights on deps.dev
Purl
pkg:golang/github.com/usememos/memos

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.9.1

Database specific

{
    "last_known_affected_version_range": "<= 0.9.0"
}