GHSA-h4cc-fxpp-pgw9

Suggest an improvement
Source
https://github.com/advisories/GHSA-h4cc-fxpp-pgw9
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/03/GHSA-h4cc-fxpp-pgw9/GHSA-h4cc-fxpp-pgw9.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-h4cc-fxpp-pgw9
Aliases
Published
2023-03-23T20:00:08Z
Modified
2023-11-08T04:11:52.920516Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
baserCMS File Uploader Remote Code Execution (RCE) vulnerability
Details

Impact

There is a Remote Code Execution (RCE) Vulnerability on the management system of baserCMS.

Target

baserCMS 4.7.3 and earlier versions

Patches

Update to the latest version of baserCMS

Credits

島峰泰平@三井物産セキュアディレクション株式会社

References

Affected packages

Packagist / baserproject/basercms

Package

Name
baserproject/basercms
Purl
pkg:composer/baserproject/basercms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.7.5