GHSA-h538-r9x6-rcmc

Suggest an improvement
Source
https://github.com/advisories/GHSA-h538-r9x6-rcmc
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/05/GHSA-h538-r9x6-rcmc/GHSA-h538-r9x6-rcmc.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-h538-r9x6-rcmc
Aliases
Published
2023-05-18T03:30:20Z
Modified
2024-02-16T08:05:30.374465Z
Severity
  • CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Summary
LavaLite vulnerable to Cross Site Scripting
Details

LavaLite v9.0.0 is vulnerable to Cross Site Scripting (XSS).

References

Affected packages

Packagist / lavalite/cms

Package

Name
lavalite/cms
Purl
pkg:composer/lavalite/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Last affected
9.0.0

Affected versions

v5.*

v5.0.0
v5.1.0
v5.1.1
v5.2.0
v5.2.1
v5.2.2
v5.2.3
v5.2.4
v5.3.0
v5.3.1
v5.3.2
v5.3.3
v5.3.4
v5.3.5
v5.3.6
v5.3.7
v5.4.0
v5.4.1
v5.4.2
v5.4.3
v5.4.4
v5.4.5
v5.8.0

5.*

5.5.0
5.5.1
5.5.2
5.5.3
5.5.4
5.5.5
5.5.6
5.5.7
5.5.8
5.5.9
5.6.1
5.6.2
5.7.0
5.7.1
5.7.2
5.7.3
5.7.4

v7.*

v7.0.1

v8.*

v8.0.0
v8.0.1
v8.1.0
v8.1.1
v8.1.2

v9.*

v9.0.0