GHSA-h7vh-6gmm-g7h9

Suggest an improvement
Source
https://github.com/advisories/GHSA-h7vh-6gmm-g7h9
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-h7vh-6gmm-g7h9/GHSA-h7vh-6gmm-g7h9.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-h7vh-6gmm-g7h9
Aliases
Published
2022-05-14T03:49:58Z
Modified
2024-02-16T08:15:17.486637Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Stored XSS in LavaLite 5.2.4
Details

LavaLite version 5.2.4 is vulnerable to stored cross-site scripting vulnerability, within the blog creation page, which can result in disruption of service and execution of javascript code.

References

Affected packages

Packagist / lavalite/cms

Package

Name
lavalite/cms
Purl
pkg:composer/lavalite/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
5.2.4

Affected versions

v5.*

v5.0.0
v5.1.0
v5.1.1
v5.2.0
v5.2.1
v5.2.2
v5.2.3
v5.2.4