GHSA-hhrj-wp42-32v3

Suggest an improvement
Source
https://github.com/advisories/GHSA-hhrj-wp42-32v3
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/02/GHSA-hhrj-wp42-32v3/GHSA-hhrj-wp42-32v3.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-hhrj-wp42-32v3
Aliases
Published
2022-02-19T00:01:36Z
Modified
2023-11-08T04:07:37.575784Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
Generation of Error Message Containing Sensitive Information in microweber
Details

Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.

References

Affected packages

Packagist / microweber/microweber

Package

Name
microweber/microweber
Purl
pkg:composer/microweber/microweber

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.11

Affected versions

0.*

0.9.346
0.93
0.931
0.934
0.951

1.*

1.0.3
1.0.4
1.0.5
1.0.6
1.0.7
1.1

v1.*

v1.2.3
v1.2.4
v1.2.5
v1.2.6
v1.2.7
v1.2.8
v1.2.9
v1.2.10