GHSA-hwmc-v6j6-gc2p

Suggest an improvement
Source
https://github.com/advisories/GHSA-hwmc-v6j6-gc2p
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-hwmc-v6j6-gc2p/GHSA-hwmc-v6j6-gc2p.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-hwmc-v6j6-gc2p
Aliases
Published
2022-05-24T16:50:37Z
Modified
2024-04-24T21:01:44.125818Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Dolibarr Cross Site Request Forgery (CSRF)
Details

Dolibarr 7.0.0 is affected by: Cross Site Request Forgery (CSRF). The impact is: allow malitious html to change user password, disable users and disable password encryptation. The component is: Function User password change, user disable and password encryptation. The attack vector is: admin access malitious urls.

References

Affected packages

Packagist / dolibarr/dolibarr

Package

Name
dolibarr/dolibarr
Purl
pkg:composer/dolibarr/dolibarr

Affected ranges

Affected versions

7.*

7.0.0