GHSA-hwvw-gh23-qpvq

Source
https://github.com/advisories/GHSA-hwvw-gh23-qpvq
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2024/04/GHSA-hwvw-gh23-qpvq/GHSA-hwvw-gh23-qpvq.json
Aliases
  • CVE-2024-22780
Published
2024-04-02T15:30:37Z
Modified
2024-04-02T19:12:56.163555Z
Details

Cross Site Scripting vulnerability in CA17 TeamsACS v.1.0.1 allows a remote attacker to execute arbitrary code via a crafted script to the errmsg parameter.

References

Affected packages

Go / github.com/ca17/teamsacs

Affected ranges

Type
SEMVER
Events
Introduced
0The exact introduced commit is unknown
Last affected
1.0.2