GHSA-j29g-g982-pwpv

Suggest an improvement
Source
https://github.com/advisories/GHSA-j29g-g982-pwpv
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2021/03/GHSA-j29g-g982-pwpv/GHSA-j29g-g982-pwpv.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-j29g-g982-pwpv
Aliases
Published
2021-03-12T21:34:11Z
Modified
2023-11-08T04:02:43.310637Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Cross-site scripting (XSS)
Details

ImpressCMS 1.4.0 is affected by XSS in modules/system/admin.php which may result in arbitrary remote code execution.

References

Affected packages

Packagist / impresscms/impresscms

Package

Name
impresscms/impresscms
Purl
pkg:composer/impresscms/impresscms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.4.1

Database specific

{
    "last_known_affected_version_range": "<= 1.4.0"
}