GHSA-j85f-xw9x-ffwp

Suggest an improvement
Source
https://github.com/advisories/GHSA-j85f-xw9x-ffwp
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2021/12/GHSA-j85f-xw9x-ffwp/GHSA-j85f-xw9x-ffwp.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-j85f-xw9x-ffwp
Aliases
Published
2021-12-17T20:00:12Z
Modified
2023-11-08T04:06:55.517360Z
Severity
  • 6.4 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L CVSS Calculator
Summary
yetiforcecrm is vulnerable to Cross-site Scripting
Details

yetiforcecrm is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting').

References

Affected packages

Packagist / yetiforce/yetiforce-crm

Package

Name
yetiforce/yetiforce-crm
Purl
pkg:composer/yetiforce/yetiforce-crm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
6.3.0

Affected versions

4.*

4.0.0
4.1.0
4.2.0
4.3.0
4.4.0_RC1
4.4.0_RC2
4.4.0_RC3
4.4.0

5.*

5.0.0
5.1.0
5.2.0
5.3.0

6.*

6.0.0a
6.0.0
6.1.0
6.2.0
6.3.0