GHSA-jf2f-hvxx-4rqx

Suggest an improvement
Source
https://github.com/advisories/GHSA-jf2f-hvxx-4rqx
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/06/GHSA-jf2f-hvxx-4rqx/GHSA-jf2f-hvxx-4rqx.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-jf2f-hvxx-4rqx
Aliases
Published
2023-06-16T18:30:33Z
Modified
2023-11-08T04:12:48.783842Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
jeecg-boot unrestricted file upload vulnerability
Details

jeecg-boot V3.5.0 has an unauthorized arbitrary file upload in /jeecg-boot/jmreport/upload interface.

References

Affected packages

Maven / org.jeecgframework.boot:jeecg-boot-parent

Package

Name
org.jeecgframework.boot:jeecg-boot-parent
View open source insights on deps.dev
Purl
pkg:maven/org.jeecgframework.boot/jeecg-boot-parent

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
3.5.0