GHSA-jffq-528j-mp6c

Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-jffq-528j-mp6c/GHSA-jffq-528j-mp6c.json
Aliases
  • CVE-2020-10991
Published
2022-05-24T17:12:53Z
Modified
2022-06-24T01:26:08Z
Details

Mulesoft APIkit through 1.3.0 allows XXE because of validation/RestXmlSchemaValidator.java

References

Affected packages

Maven / rg.mule.modules:mule-apikit-module

rg.mule.modules:mule-apikit-module

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
1.3.1

Affected versions

Database specific

{
    "last_known_affected_version_range": "<= 1.3.0"
}