GHSA-m5pm-rgvf-vg22

Suggest an improvement
Source
https://github.com/advisories/GHSA-m5pm-rgvf-vg22
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-m5pm-rgvf-vg22/GHSA-m5pm-rgvf-vg22.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-m5pm-rgvf-vg22
Aliases
Published
2022-05-17T02:28:11Z
Modified
2023-11-08T03:59:25.914640Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Apache OpenMeetings vulnerable to Cross-Site Request Forgery
Details

Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks. The issue is fixed in version 3.3.0.

References

Affected packages

Maven / org.apache.openmeetings:openmeetings-parent

Package

Name
org.apache.openmeetings:openmeetings-parent
View open source insights on deps.dev
Purl
pkg:maven/org.apache.openmeetings/openmeetings-parent

Affected ranges

Type
ECOSYSTEM
Events
Introduced
1.0.0
Fixed
3.3.0

Affected versions

3.*

3.1.2
3.1.3
3.1.4
3.1.5
3.2.0
3.2.1