GHSA-mg5h-f3q8-c96g

Suggest an improvement
Source
https://github.com/advisories/GHSA-mg5h-f3q8-c96g
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/05/GHSA-mg5h-f3q8-c96g/GHSA-mg5h-f3q8-c96g.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-mg5h-f3q8-c96g
Aliases
Published
2023-05-12T09:30:14Z
Modified
2024-02-16T08:08:47.998411Z
Severity
  • 7.2 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Apache OpenMeetings vulnerable to remote code execution via null-bye injection
Details

An attacker who has gained access to an admin account can perform RCE via null-byte injection

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0

References

Affected packages

Maven / org.apache.openmeetings:openmeetings-parent

Package

Name
org.apache.openmeetings:openmeetings-parent
View open source insights on deps.dev
Purl
pkg:maven/org.apache.openmeetings/openmeetings-parent

Affected ranges

Type
ECOSYSTEM
Events
Introduced
2.0.0
Fixed
7.1.0

Affected versions

3.*

3.1.2
3.1.3
3.1.4
3.1.5
3.2.0
3.2.1
3.3.0
3.3.1
3.3.2

4.*

4.0.0
4.0.1
4.0.3
4.0.4
4.0.5
4.0.6
4.0.7
4.0.9
4.0.10
4.0.11

5.*

5.0.0-M1
5.0.0-M2
5.0.0-M3
5.0.0-M4
5.0.0
5.1.0

6.*

6.2.0
6.3.0

7.*

7.0.0