GHSA-mwxh-6j9v-45ph

Suggest an improvement
Source
https://github.com/advisories/GHSA-mwxh-6j9v-45ph
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-mwxh-6j9v-45ph/GHSA-mwxh-6j9v-45ph.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-mwxh-6j9v-45ph
Aliases
  • CVE-2020-13693
Published
2022-05-24T17:18:50Z
Modified
2024-04-25T21:57:36.525948Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
bbPress unauthenticated privilege-escalation
Details

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

References

Affected packages

Packagist / bbpress/bbpress

Package

Name
bbpress/bbpress
Purl
pkg:composer/bbpress/bbpress

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.6.5