GHSA-pq7f-cq6q-94xh

Suggest an improvement
Source
https://github.com/advisories/GHSA-pq7f-cq6q-94xh
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/06/GHSA-pq7f-cq6q-94xh/GHSA-pq7f-cq6q-94xh.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-pq7f-cq6q-94xh
Aliases
  • CVE-2017-20062
Published
2022-06-21T00:00:48Z
Modified
2023-11-08T03:59:17.077573Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Cross-Site Request Forgery in Elefant CMS
Details

A vulnerability was found in Elefant CMS 1.3.12-RC and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.

References

Affected packages

Packagist / elefant/cms

Package

Name
elefant/cms
Purl
pkg:composer/elefant/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.3.13