GHSA-q832-2275-rfqh

Suggest an improvement
Source
https://github.com/advisories/GHSA-q832-2275-rfqh
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/09/GHSA-q832-2275-rfqh/GHSA-q832-2275-rfqh.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-q832-2275-rfqh
Aliases
Published
2023-09-27T15:30:38Z
Modified
2024-02-16T08:09:31.152502Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Subrion CMS XSS in /panel/configuration/financial/
Details

A Cross-site scripting (XSS) vulnerability in /panel/configuration/financial/ of Subrion v4.2.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into several fields: 'Minimum deposit', 'Maximum deposit' and/or 'Maximum balance'.

References

Affected packages

Packagist / intelliants/subrion

Package

Name
intelliants/subrion
Purl
pkg:composer/intelliants/subrion

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
4.2.1

Affected versions

v4.*

v4.0.0
v4.0.1
v4.0.2
v4.0.3
v4.0.4
v4.0.5
v4.1.0
v4.1.1
v4.1.2
v4.1.3
v4.1.4
v4.1.5
v4.2.0
v4.2.1