GHSA-qgrq-64g6-mmh6

Suggest an improvement
Source
https://github.com/advisories/GHSA-qgrq-64g6-mmh6
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-qgrq-64g6-mmh6/GHSA-qgrq-64g6-mmh6.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-qgrq-64g6-mmh6
Aliases
Published
2022-05-17T02:36:36Z
Modified
2023-11-08T03:58:39.150258Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
phpMyAdmin DoS Vulnerability
Details

An issue was discovered in phpMyAdmin. With a very large request to table partitioning function, it is possible to invoke a Denial of Service (DoS) attack. All 4.6.x versions (prior to 4.6.5) are affected.

References

Affected packages

Packagist / phpmyadmin/phpmyadmin

Package

Name
phpmyadmin/phpmyadmin
Purl
pkg:composer/phpmyadmin/phpmyadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
4.6.0
Fixed
4.6.5