GHSA-r7jw-mg27-j839

Suggest an improvement
Source
https://github.com/advisories/GHSA-r7jw-mg27-j839
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/06/GHSA-r7jw-mg27-j839/GHSA-r7jw-mg27-j839.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-r7jw-mg27-j839
Aliases
Published
2022-06-04T00:00:56Z
Modified
2023-11-08T04:07:52.756914Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L CVSS Calculator
Summary
Cross-site Scripting in FacturaScripts
Details

FacturaScripts 2022.08 and prior is vulnerable to cross-site scripting. A patch is available on the master branch of the repository and anticipated to be part of version 2022.09.

References

Affected packages

Packagist / facturascripts/facturascripts

Package

Name
facturascripts/facturascripts
Purl
pkg:composer/facturascripts/facturascripts

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
2022.08

Affected versions

2018.*

2018.03
2018.04
2018.05
2018.11

v2018.*

v2018.12
v2018.13
v2018.14
v2018.15
v2018.16

v2020.*

v2020.01
v2020.2
v2020.3
v2020.4
v2020.51
v2020.61
v2020.71
v2020.80

Other

v2021

v2021.*

v2021.1
v2021.2
v2021.4
v2021.51
v2021.71
v2021.81

v2022.*

v2022.2
v2022.4
v2022.06
v2022.08