GHSA-rgj5-jj5q-v3v7

Suggest an improvement
Source
https://github.com/advisories/GHSA-rgj5-jj5q-v3v7
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/12/GHSA-rgj5-jj5q-v3v7/GHSA-rgj5-jj5q-v3v7.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-rgj5-jj5q-v3v7
Aliases
Published
2022-12-19T12:30:23Z
Modified
2023-11-08T04:10:54.738081Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Memos Cross-site Scripting vulnerability
Details

Memos, an open-source, self-hosted memo hub, is vulnerable to stored Cross-site Scripting (XSS) in versions 0.8.3 and prior. A patch is available and anticipated to be part of version 0.9.0.

References

Affected packages

Go / github.com/usememos/memos

Package

Name
github.com/usememos/memos
View open source insights on deps.dev
Purl
pkg:golang/github.com/usememos/memos

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
0.8.3