GHSA-rvrj-j7cc-236p

Suggest an improvement
Source
https://github.com/advisories/GHSA-rvrj-j7cc-236p
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-rvrj-j7cc-236p/GHSA-rvrj-j7cc-236p.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-rvrj-j7cc-236p
Aliases
  • CVE-2013-4649
Published
2022-05-17T01:33:02Z
Modified
2024-02-16T08:20:55.802654Z
Summary
DotNetNuke (DNN) Cross-site scripting (XSS) vulnerability via the __dnnVariable parameter
Details

Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 6.2.9 and 7.x before 7.1.1 allows remote attackers to inject arbitrary web script or HTML via the __dnnVariable parameter to the default URI.

References

Affected packages

NuGet / DotNetNuke.Core

Package

Name
DotNetNuke.Core
View open source insights on deps.dev
Purl
pkg:nuget/DotNetNuke.Core

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.2.9

Affected versions

6.*

6.0.0

NuGet / DotNetNuke.Core

Package

Name
DotNetNuke.Core
View open source insights on deps.dev
Purl
pkg:nuget/DotNetNuke.Core

Affected ranges

Type
ECOSYSTEM
Events
Introduced
7.0
Fixed
7.1.1

Affected versions

7.*

7.0.0
7.0.6.121
7.1.0