GHSA-v47f-vp3p-5j6h

Suggest an improvement
Source
https://github.com/advisories/GHSA-v47f-vp3p-5j6h
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2021/05/GHSA-v47f-vp3p-5j6h/GHSA-v47f-vp3p-5j6h.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-v47f-vp3p-5j6h
Aliases
  • CVE-2020-29315
Published
2021-05-06T18:53:46Z
Modified
2023-11-08T04:03:30.865075Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
"Cross-site scripting in ThinkAdmin"
Details

"ThinkAdmin version v6 has a stored XSS vulnerability which allows remote attackers to inject an arbitrary web script or HTML."

References

Affected packages

Packagist / zoujingli/thinkadmin

Package

Name
zoujingli/thinkadmin
Purl
pkg:composer/zoujingli/thinkadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.0.22