GHSA-v6fp-h79x-9rqc

Suggest an improvement
Source
https://github.com/advisories/GHSA-v6fp-h79x-9rqc
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-v6fp-h79x-9rqc/GHSA-v6fp-h79x-9rqc.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-v6fp-h79x-9rqc
Aliases
Published
2022-05-14T03:22:27Z
Modified
2024-04-24T17:43:38.449980Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
phpMyAdmin CSRF vulnerability allowing arbitrary SQL execution
Details

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php.

References

Affected packages

Packagist / phpmyadmin/phpmyadmin

Package

Name
phpmyadmin/phpmyadmin
Purl
pkg:composer/phpmyadmin/phpmyadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
4.8
Fixed
4.8.0.1

Affected versions

4.*

4.8.0