GHSA-v6m2-j92j-2h78

Suggest an improvement
Source
https://github.com/advisories/GHSA-v6m2-j92j-2h78
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/05/GHSA-v6m2-j92j-2h78/GHSA-v6m2-j92j-2h78.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-v6m2-j92j-2h78
Aliases
Published
2023-05-24T15:30:27Z
Modified
2024-02-16T08:20:11.812408Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Cross-site scripting in Liferay Portal
Details

Stored cross-site scripting (XSS) vulnerability in Form widget configuration in Liferay Portal 7.1.0 through 7.3.0, and Liferay DXP 7.1 before fix pack 18, and 7.2 before fix pack 5 allows remote attackers to inject arbitrary web script or HTML via a crafted payload injected into a form's name field.

References

Affected packages

Maven / com.liferay.portal:release.portal.bom

Package

Name
com.liferay.portal:release.portal.bom
View open source insights on deps.dev
Purl
pkg:maven/com.liferay.portal/release.portal.bom

Affected ranges

Type
ECOSYSTEM
Events
Introduced
7.1.0
Fixed
7.3.1

Affected versions

7.*

7.1.0
7.1.1
7.1.2
7.1.3
7.1.3-1
7.2.0
7.2.1
7.2.1-1
7.3.0
7.3.0-1