GHSA-v76m-f5cx-8rg4

Suggest an improvement
Source
https://github.com/advisories/GHSA-v76m-f5cx-8rg4
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2018/10/GHSA-v76m-f5cx-8rg4/GHSA-v76m-f5cx-8rg4.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-v76m-f5cx-8rg4
Aliases
  • CVE-2015-1566
Published
2018-10-16T19:33:25Z
Modified
2023-11-08T03:57:50.078184Z
Summary
Moderate severity vulnerability that affects DotNetNuke.Core
Details

Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

Affected packages

NuGet / DotNetNuke.Core

Package

Name
DotNetNuke.Core
View open source insights on deps.dev
Purl
pkg:nuget/DotNetNuke.Core

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
7.4.0

Affected versions

6.*

6.0.0

7.*

7.0.0
7.0.6.121
7.1.0
7.1.2
7.2.0.613
7.3.0.499
7.3.1.20