GHSA-vqvm-qrwh-69h7

Suggest an improvement
Source
https://github.com/advisories/GHSA-vqvm-qrwh-69h7
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/10/GHSA-vqvm-qrwh-69h7/GHSA-vqvm-qrwh-69h7.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-vqvm-qrwh-69h7
Aliases
  • CVE-2022-3771
Published
2022-10-31T19:00:34Z
Modified
2023-11-08T04:10:09.483352Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
easyii CMS's File Upload Management vulnerable to unrestricted upload
Details

This issue affects the function file of the file helpers/Upload.php of the component File Upload Management. The manipulation leads to unrestricted upload. The attack may be initiated remotely.

References

Affected packages

Packagist / noumo/easyii

Package

Name
noumo/easyii
Purl
pkg:composer/noumo/easyii

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
0.9