GHSA-vwjj-2852-3765

Suggest an improvement
Source
https://github.com/advisories/GHSA-vwjj-2852-3765
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2018/11/GHSA-vwjj-2852-3765/GHSA-vwjj-2852-3765.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-vwjj-2852-3765
Aliases
Published
2018-11-09T17:46:27Z
Modified
2023-11-08T03:58:59.769204Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Cross-Site Scripting in forms
Details

Affected versions of forms do not properly escape HTML in generated forms, which may result in cross-site scripting.

Recommendation

Update to version 1.3.0 or later.

References

Affected packages

npm / forms

Package

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.3.0