GHSA-w55x-q3gv-px85

Suggest an improvement
Source
https://github.com/advisories/GHSA-w55x-q3gv-px85
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-w55x-q3gv-px85/GHSA-w55x-q3gv-px85.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-w55x-q3gv-px85
Aliases
Published
2022-05-24T22:01:18Z
Modified
2024-02-01T21:42:21.174262Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
InfluxDB Reflected Cross-site Scripting
Details

InfluxDB 0.9.5 has Reflected XSS in the admin panel via the Write Data module.

References

Affected packages

Go / github.com/influxdata/influxdb

Package

Name
github.com/influxdata/influxdb
View open source insights on deps.dev
Purl
pkg:golang/github.com/influxdata/influxdb

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.9.6

Database specific

{
    "last_known_affected_version_range": "<= 0.9.5"
}