GHSA-w969-pq6x-267j

Suggest an improvement
Source
https://github.com/advisories/GHSA-w969-pq6x-267j
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-w969-pq6x-267j/GHSA-w969-pq6x-267j.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-w969-pq6x-267j
Aliases
Published
2022-05-13T01:12:13Z
Modified
2024-04-24T18:57:22.100441Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
INTER-Mediator Cross-Site Scripting (XSS)
Details

Multiple Cross-Site Scripting (XSS) issues were discovered in INTER-Mediator 5.5. The vulnerabilities exist due to insufficient filtration of user-supplied data (c and cred) passed to the "INTER-Mediator-master/Auth_Support/PasswordReset/resetpassword.php" URL. An attacker could execute arbitrary HTML and script code in a browser in the context of the vulnerable website.

References

Affected packages

Packagist / inter-mediator/inter-mediator

Package

Name
inter-mediator/inter-mediator
Purl
pkg:composer/inter-mediator/inter-mediator

Affected ranges

Type
ECOSYSTEM
Events
Introduced
5.5
Fixed
5.6

Affected versions

5.*

5.5