GHSA-xf2g-c66g-5f5r

Suggest an improvement
Source
https://github.com/advisories/GHSA-xf2g-c66g-5f5r
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-xf2g-c66g-5f5r/GHSA-xf2g-c66g-5f5r.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-xf2g-c66g-5f5r
Aliases
Published
2022-05-17T00:36:05Z
Modified
2024-04-25T21:43:27.543140Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
GeniXCMS Cross-site Scripting (XSS) vulnerability via id parameter
Details

In GeniXCMS 1.1.4, /inc/lib/backend/menus.control.php has XSS via the id parameter.

References

Affected packages

Packagist / genix/cms

Package

Name
genix/cms
Purl
pkg:composer/genix/cms

Affected ranges

Affected versions

1.*

1.1.4