GHSA-xh9g-cp3v-p8q4

Suggest an improvement
Source
https://github.com/advisories/GHSA-xh9g-cp3v-p8q4
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/01/GHSA-xh9g-cp3v-p8q4/GHSA-xh9g-cp3v-p8q4.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-xh9g-cp3v-p8q4
Aliases
Published
2022-01-27T00:01:17Z
Modified
2023-11-08T04:07:29.779352Z
Severity
  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator
Summary
Missing Authorization in Crater Invoice
Details

Crater Invoice prior to version 6.0.2 has a missing authorization vulnerability..

References

Affected packages

Packagist / bytefury/crater

Package

Name
bytefury/crater
Purl
pkg:composer/bytefury/crater

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.0.2

Affected versions

1.*

1.0.0
1.1.0

2.*

2.0.0
2.0.1
2.0.2
2.1.0

3.*

3.0.0
3.1.0
3.1.1

4.*

4.0.0
4.0.1
4.0.2
4.0.3
4.0.4
4.1.0
4.2.0

5.*

5.0.0
5.0.1
5.0.2
5.0.3
5.0.4
5.0.5
5.0.6

6.*

6.0.0
6.0.1