GO-2024-2905

See a problem?
Source
https://pkg.go.dev/vuln/GO-2024-2905
Import Source
https://vuln.go.dev/ID/GO-2024-2905.json
JSON Data
https://api.osv.dev/v1/vulns/GO-2024-2905
Aliases
  • CVE-2024-5037
Published
2024-06-28T15:28:30Z
Modified
2024-06-28T15:58:45.051421Z
Summary
Openshift/telemeter: iss check during jwt authentication can be bypassed in github.com/openshift/telemeter
Details

Openshift/telemeter: iss check during jwt authentication can be bypassed in github.com/openshift/telemeter

References

Affected packages

Go / github.com/openshift/telemeter

Package

Name
github.com/openshift/telemeter
View open source insights on deps.dev
Purl
pkg:golang/github.com/openshift/telemeter

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected