GO-2024-2928

See a problem?
Source
https://pkg.go.dev/vuln/GO-2024-2928
Import Source
https://vuln.go.dev/ID/GO-2024-2928.json
JSON Data
https://api.osv.dev/v1/vulns/GO-2024-2928
Aliases
Published
2024-06-28T15:28:30Z
Modified
2024-06-28T15:58:40.449250Z
Summary
SQL injection vulnerability in Gin-vue-admin in github.com/flipped-aurora/gin-vue-admin
Details

SQL injection vulnerability in Gin-vue-admin in github.com/flipped-aurora/gin-vue-admin

References

Affected packages

Go / github.com/flipped-aurora/gin-vue-admin

Package

Name
github.com/flipped-aurora/gin-vue-admin
View open source insights on deps.dev
Purl
pkg:golang/github.com/flipped-aurora/gin-vue-admin

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.6.6+incompatible