GSD-2022-1004800

Source
https://github.com/cloudsecurityalliance/gsd-database/blob/main/2022/1004xxx/GSD-2022-1004800.json
Published
2022-07-31T14:43:55.665806Z
Modified
2022-07-31T22:18:17.192051Z
Details

tracing/histograms: Fix memory leak problem

This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.19.253 by commit eb622d5580b9e2ff694f62da6410618bd73853cb, it was introduced in version v4.19.149 by commit 240dd5118a9e0454f280ffeae63f22bd14735733. For more details please see the references link.

References

Affected packages

Linux / Kernel

Kernel

Affected ranges

Type
GIT
Events
Introduced
240dd5118a9e0454f280ffeae63f22bd14735733
Limit
eb622d5580b9e2ff694f62da6410618bd73853cb

Affected versions

v4.*

v4.19.149
v4.19.150
v4.19.151
v4.19.152
v4.19.153
v4.19.154
v4.19.155
v4.19.156
v4.19.157
v4.19.158
v4.19.159
v4.19.160
v4.19.161
v4.19.162
v4.19.163
v4.19.164
v4.19.165
v4.19.166
v4.19.167
v4.19.168
v4.19.169
v4.19.170
v4.19.171
v4.19.172
v4.19.173
v4.19.174
v4.19.175
v4.19.176
v4.19.177
v4.19.178
v4.19.179
v4.19.180
v4.19.181
v4.19.182
v4.19.183
v4.19.184
v4.19.185
v4.19.186
v4.19.187
v4.19.188
v4.19.189
v4.19.190
v4.19.191
v4.19.192
v4.19.193
v4.19.194
v4.19.195
v4.19.196
v4.19.197
v4.19.198
v4.19.199
v4.19.200
v4.19.201
v4.19.202
v4.19.203
v4.19.204
v4.19.205
v4.19.206
v4.19.207
v4.19.208
v4.19.209
v4.19.210
v4.19.211
v4.19.212
v4.19.213
v4.19.214
v4.19.215
v4.19.216
v4.19.217
v4.19.218
v4.19.219
v4.19.220
v4.19.221
v4.19.222
v4.19.223
v4.19.224
v4.19.225
v4.19.226
v4.19.227
v4.19.228
v4.19.229
v4.19.230
v4.19.231
v4.19.232
v4.19.233
v4.19.234
v4.19.235
v4.19.236
v4.19.237
v4.19.238
v4.19.239
v4.19.240
v4.19.241
v4.19.242
v4.19.243
v4.19.244
v4.19.245
v4.19.246
v4.19.247
v4.19.248
v4.19.249
v4.19.250
v4.19.251
v4.19.252