MAL-2023-1092

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@n9xcnr5test/n9xcnr5/MAL-2023-1092.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1092
Published
2023-08-05T11:41:42Z
Modified
2023-08-10T06:17:47Z
Summary
Malicious code in @n9xcnr5test/n9xcnr5 (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (98235bbf40ea66c28973775cba8ead37bb4dc1d8999e5ebf02eb3157d4ba74be)

The OpenSSF Package Analysis project identified '@n9xcnr5test/n9xcnr5' @ 2001.0.0 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / @n9xcnr5test/n9xcnr5

Package

Name
@n9xcnr5test/n9xcnr5
View open source insights on deps.dev
Purl
pkg:npm/%40n9xcnr5test/n9xcnr5

Affected ranges

Affected versions

2001.*

2001.0.0

2002.*

2002.0.0