MAL-2023-1181

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/firefly-utilities-helper-ts/MAL-2023-1181.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1181
Published
2023-07-17T16:26:00Z
Modified
2023-07-17T16:26:00Z
Summary
Malicious code in firefly-utilities-helper-ts (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (7d1e40a9479f8d7f46dde5d530c7da4a5ac550607ec867806525a3bb749d6e76)

The OpenSSF Package Analysis project identified 'firefly-utilities-helper-ts' @ 1.1.14 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / firefly-utilities-helper-ts

Package

Name
firefly-utilities-helper-ts
View open source insights on deps.dev
Purl
pkg:npm/firefly-utilities-helper-ts

Affected ranges

Affected versions

1.*

1.1.14