MAL-2023-1182

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/fkletbbpoc/MAL-2023-1182.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1182
Aliases
  • SNYK-JS-FKLETBBPOC-3326370
Published
2023-05-02T08:17:44Z
Modified
2024-06-28T03:14:35.689697Z
Summary
Malicious code in fkletbbpoc (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (125b0aa54538899871c0071ae4b76678012092032ff03d6ad08c4ecf1a2fc7d7)

The OpenSSF Package Analysis project identified 'fkletbbpoc' @ 0.0.1 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / fkletbbpoc

Package

Affected ranges

Affected versions

0.*

0.0.1