MAL-2023-1191

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/grabathon-4.0/MAL-2023-1191.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1191
Published
2023-06-14T17:51:10Z
Modified
2023-06-14T17:51:10Z
Summary
Malicious code in grabathon-4.0 (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (604efa74c45dfeea5c411676bfaa6da5a5be2ce4a171f15133f79974e3914806)

The OpenSSF Package Analysis project identified 'grabathon-4.0' @ 7.7.8 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / grabathon-4.0

Package

Affected ranges

Affected versions

7.*

7.7.8