MAL-2023-1270

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/postaggingcorenlp/MAL-2023-1270.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1270
Published
2023-05-04T11:26:18Z
Modified
2023-05-04T11:26:18Z
Summary
Malicious code in postaggingcorenlp (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (0b30a154de5e7685f533a68a9ed3e6b7e0e3e577fb28781fcb408f0ac480e95d)

The OpenSSF Package Analysis project identified 'postaggingcorenlp' @ 1.0.0 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / postaggingcorenlp

Package

Affected ranges

Affected versions

1.*

1.0.0