MAL-2023-1337

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/virgil-spring-boot-starter/MAL-2023-1337.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1337
Published
2023-05-03T01:30:38Z
Modified
2024-06-28T02:53:18Z
Summary
Malicious code in virgil-spring-boot-starter (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (1d7b81762635da58744d7567d3ac4b1bf12da5d3c72070a9d2260d40463fcdbb)

The OpenSSF Package Analysis project identified 'virgil-spring-boot-starter' @ 20.0.0 (npm) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

npm / virgil-spring-boot-starter

Package

Name
virgil-spring-boot-starter
View open source insights on deps.dev
Purl
pkg:npm/virgil-spring-boot-starter

Affected ranges

Affected versions

20.*

20.0.0