MAL-2023-1409

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/smsobfuscate/MAL-2023-1409.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1409
Published
2023-05-10T11:54:25Z
Modified
2024-06-28T02:53:20Z
Summary
Malicious code in smsobfuscate (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (fa2efc28ecdebc90e41edd50503e199984f68d05cb13edab8b6e8d503d18e75c)

The OpenSSF Package Analysis project identified 'smsobfuscate' @ 1.0.1 (pypi) as malicious.

It is considered malicious because: - The package communicates with a domain associated with malicious activity.

References
Credits

Affected packages

PyPI / smsobfuscate

Package

Affected ranges

Affected versions

1.*

1.0.1