MAL-2023-1534

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/rb-journey-details/MAL-2023-1534.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-1534
Published
2023-08-22T05:00:19Z
Modified
2023-08-22T05:00:19Z
Summary
Malicious code in rb-journey-details (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (3b743557ed9835339d75bb8b71101ba1c088ce15ad0081bae310b2b405e24c01)

The OpenSSF Package Analysis project identified 'rb-journey-details' @ 1.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / rb-journey-details

Package

Affected ranges

Affected versions

1.*

1.0.0